Posts

Showing posts from January, 2014

DirectAccess logging UI changed in Windows 8.1 (Collect Logs Missing)

If you want to use the old Windows 8 logging on Windows 8.1,  you can do the following steps to achieve it.

Here is a workaround to achieve the feature :

You need to Copy DAPROP.EXE from C:\Windows\system32 on Windows 8 computer, to C:\Windows\system32 on Windows 8.1 computer.Also Copy DAPROP.EXE.MUI from C:\Windows\system32\en-us on Windows 8 computer, to C:\Windows\system32\en-us on Windows 8.1 computer **(For other languages you may have to use other .MUI files).Open C:\Windows\system32 directory on the Windows 8.1 computer and Run DAPROP.EXE.
I am sure this might help!!!

Note :- The options like Collect logs,Email logs and View logs will all work after following these steps ,which don't work with the new logging interface.



Visit : www.aarbintechnology.com

Blank OWA Page - Small Business Server 2008

Browsing the OWA page opens a blank page. Same issue is observed on the server locally.

Note :- Recreating the OWA virtual directory in IIS dont help.

Cause

"Web.config file"

The issue occurs if web.config file is present at the folder C:\Program Files\Microsoft\Exchange Server\ClientAccess\owa\auth.

Resolution

1. Open the auth folder Under "C:\Program Files\Microsoft\Exchange Server\ClientAccess\owa\"
2. Rename web.config file or delete it (Make sure you backup the file)
3. Stop and Start the SBS Web Applications site
4. Do and iisreset /noforce

That should take care of the issue.



Visit : www.aarbintechnology.com